Edit Incident will Result in Internal Server Error

September 22, Thu
Affected Service: Admin Panel
  • Identified
    Editing incident will result in an internal server error, data can not be updated as a result. We’re working to resolve this issue and hope to have it all fixed soon. Thanks so much for your patience and understanding, and sorry for any inconvenience.

    15:04, Sep 22 UTC
  • Fixing
    We’re working to resolve this issue now and hope to have it all fixed soon.

    15:10, Sep 22 UTC
  • Fixing
    A fix has been implemented and deployed. We're monitoring the situation to make sure everything runs smoothly.

    15:18, Sep 22 UTC
  • Resolved
    This incident has been resolved.

    15:39, Sep 22 UTC
Back to current status